Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 80219

Summary: allow resize of existing partitions during install
Product: [Retired] Red Hat Linux Reporter: Marius Andreiana <marius.andreiana>
Component: anacondaAssignee: Jeremy Katz <katzj>
Status: CLOSED DUPLICATE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0CC: mitr
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:50:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Marius Andreiana 2002-12-22 17:18:21 UTC
Would be great to be able to resize existing partitions during install, a la
Mandrake.

This way would be easier to install linux over existing MS Windows, no need to
get partition magic.

Comment 1 Michael Fulbright 2002-12-27 15:48:58 UTC
We want to do this as time allows.

*** This bug has been marked as a duplicate of 64890 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:30 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.