Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 80130

Summary: unhandled exception, TypeError: an integer is required
Product: [Retired] Red Hat Linux Reporter: Kurt Steinwendtner <kurt.steinwendtner>
Component: anacondaAssignee: Jeremy Katz <katzj>
Status: CLOSED DUPLICATE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:50:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
anaconda dump
none
option "mediacheck" is ignored none

Description Kurt Steinwendtner 2002-12-20 10:17:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.update existing RH-Linux 7.2
2.
3.
    

Actual Results:  shutdown

Expected Results:  upgrade to RH-Linux 8.0

Additional info:

Comment 1 Kurt Steinwendtner 2002-12-20 10:25:18 UTC
Created attachment 88832 [details]
anaconda dump

Comment 2 Michael Fulbright 2002-12-27 15:57:34 UTC
Have you tested all the install CDs?

Comment 3 Kurt Steinwendtner 2002-12-30 08:41:16 UTC
I'm attempting a hard drive installation and the MD5 checksums for the ISO 
images are correct.

Comment 4 Jeremy Katz 2003-01-10 06:42:40 UTC
Could you verify that by using the built-in mediacheck functionality according
to the instructions at http://rhlinux.redhat.com/anaconda/mediacheck.html?

Comment 5 Kurt Steinwendtner 2003-01-10 11:08:33 UTC
Created attachment 89287 [details]
option "mediacheck" is ignored

anaconda ignores the option "mediacheck" in the case of a "Hard drive
installation" and continues with the installation (see new anaconda dump)

Comment 6 Michael Fulbright 2003-02-07 20:41:17 UTC
I've fixed the problem with not being able to do hard drive mediacheck in the
Phoebe beta.

I don't have an idea of what the issue you are experiencing might be. We have
not seen this issue before.

Can you try making CDs instead?

Comment 7 Kurt Steinwendtner 2003-02-09 18:21:16 UTC
I'm sorry, but I can't create CDs.

Comment 8 Michael Fulbright 2003-02-11 17:42:13 UTC
Are the ISO images on the same partition as the '/' filesystem?  This is known
to not work currently.

Comment 9 Kurt Steinwendtner 2003-02-12 12:12:34 UTC
Yes, the are on the same partition (/dev/hdb6).

Comment 10 Jeremy Katz 2003-02-19 13:17:32 UTC

*** This bug has been marked as a duplicate of 75077 ***

Comment 11 Red Hat Bugzilla 2006-02-21 18:50:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.