Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 80001

Summary: [RFE] Would like to be able to ignore errata
Product: Red Hat Satellite 5 Reporter: Jeremy Weatherford <xidus>
Component: OtherAssignee: Chip Turner <cturner>
Status: CLOSED DUPLICATE QA Contact: Fanny Augustin <fmoquete>
Severity: medium Docs Contact:
Priority: medium    
Version: unspecifiedCC: alikins, bretm, cturner, gdk, mihai.ibanescu, robin.norwood, taw
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:50:24 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jeremy Weatherford 2002-12-18 17:20:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.5 i686)

Description of problem:
I would like to be able to ignore specific errata for my machines so that they
no longer appear on the list of un-applied errata.  For instance, there are many
kernel upgrades which fix bugs related to features that I don't use.  I see no
reason to upgrade the kernel until something relevant to me is changed, so I
would like to be able to ignore kernel errata.

Thanks,
Jeremy Weatherford
xidus@xidus.net

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. N/A
2.
3.
    

Additional info:

Comment 1 Greg DeKoenigsberg 2003-04-10 21:41:36 UTC

*** This bug has been marked as a duplicate of 25257 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.