Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 79991

Summary: Informative 404 error
Product: Red Hat Network Reporter: Greg DeKoenigsberg <gdk>
Component: RHN/Web SiteAssignee: Greg DeKoenigsberg <gdk>
Status: CLOSED CURRENTRELEASE QA Contact: Fanny Augustin <fmoquete>
Severity: medium Docs Contact:
Priority: medium    
Version: RHN DevelCC: alikins, bretm, cturner, gafton, jturner, mihai.ibanescu, robin.norwood
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-10 20:30:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Greg DeKoenigsberg 2002-12-18 15:40:27 UTC
Note that we've redesigned our site and bookmarks may no longer work.

Comment 1 Chip Turner 2002-12-18 16:09:07 UTC
we have some redirects in for the older more common URLs

greg, can you change the 404 page to mention the recent redesign and be a little
softer to people since many bookmarks won't work?

Comment 2 Greg DeKoenigsberg 2002-12-18 16:28:37 UTC
Checked into CVS.

Comment 3 Josef Komenda 2003-01-10 20:30:43 UTC
Fixed, closing.