Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 79914

Summary: redhat-config-language breaks firstboot
Product: [Retired] Red Hat Linux Reporter: Bill Nottingham <notting>
Component: redhat-config-languageAssignee: Brent Fox <bfox>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:50:22 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Bill Nottingham 2002-12-18 00:28:03 UTC
dangling symlink

Comment 1 Bill Nottingham 2002-12-18 00:31:37 UTC
(that is, /usr/share/firstboot/langauge.py)

Comment 2 Brent Fox 2002-12-18 16:23:29 UTC

*** This bug has been marked as a duplicate of 79904 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:22 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.