Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 79802

Summary: "none of these keywords" doesn't work properly
Product: [Community] Bugzilla Reporter: Havoc Pennington <hp>
Component: Bugzilla GeneralAssignee: PnT DevOps Devs <hss-ied-bugs>
Status: CLOSED CURRENTRELEASE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 2.18   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 2.18 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-11-02 19:33:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Havoc Pennington 2002-12-16 22:31:17 UTC
If I do a search for "None of these keywords: Triaged" 
then only bugs modified in the last few days (looks like 
since the new bugzilla was deployed) show up in the query.
e.g. "open bugs without Triaged keyword and assigned to hp@redhat.com"
should be about 500 bugs, but only 30 show up, all with recent
change dates.

Comment 1 David Lawrence 2006-04-08 18:08:44 UTC
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.

Comment 2 David Lawrence 2007-11-02 19:33:43 UTC
Please reopen if this problem still persists.