Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 79711

Summary: kernel fails to boot on laptop
Product: [Retired] Red Hat Raw Hide Reporter: John Ellson <john.ellson>
Component: kernelAssignee: Arjan van de Ven <arjanv>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:50:21 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description John Ellson 2002-12-16 01:31:19 UTC
Description of problem:

(This is a resubmit of bug 79710 which escaped on me before I had completed it.)

Boot hangs with about two screen of mesages that repeat every second or so.
The second (or last) screen contains messages (hand copied) like:
   handle-vm86-fault
    handle-vm86-fault
    proc-do-poolsize
    proc-do-poolsize
    ip-fra-reasm
    ip-fra-reasm
block repeated to fill page.

It looked like the first page of errors may have contained something else, but
it flies past to quickly to see.

Machine is a Sony Viao laptop that runs fine with RedHat 8.0 kernels.

Version-Release number of selected component (if applicable):
kernel-2.4.20-0.pp.7.i686.rpm

How reproducible:


Steps to Reproduce:
1. boot kernel-2.4.20-0.pp.7
2.
3.
    
Actual results:
boot process hangs

Expected results:
regular boot

Additional info:

Comment 1 Arjan van de Ven 2002-12-16 09:40:57 UTC

*** This bug has been marked as a duplicate of 79710 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:21 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.