Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 79702

Summary: Can't view huge advisory in up2date
Product: [Retired] Red Hat Linux Reporter: Stephen Rasku <redhat>
Component: up2dateAssignee: Adrian Likins <alikins>
Status: CLOSED DUPLICATE QA Contact: Jay Turner <jturner>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.3CC: gafton, mihai.ibanescu, srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:50:21 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Stephen Rasku 2002-12-15 20:31:37 UTC
Description of problem:

If the advisory is too big to fit on the screen, you can't see the whole thing.
 The bottom goes off the screen.  For example, there is a huge KDE release and I
can't read all of the advisory notes.

Version-Release number of selected component (if applicable):

up2date-2.8.39-1.7.3

How reproducible:

Every time the advisory is too big.

Steps to Reproduce:

Steps are for the KDE release:
1. up2date
2. Next
3. Next
4. Select 'arts'
5. View Advisory
    
Actual results:

Bottom of advisory is off the screen.

Expected results:

Advisory should have a scroll bar so that I can see the whole thing.

Comment 1 Stephen Rasku 2003-02-09 07:19:36 UTC

*** This bug has been marked as a duplicate of 79013 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:21 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.