Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7956

Summary: RH6.1 Deluxe SUPPORT SUCKS !!!
Product: [Retired] Red Hat Linux Reporter: Colin McDonough <admin>
Component: redhat-releaseAssignee: Matt Wilson <msw>
Status: CLOSED NOTABUG QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.1CC: admin
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-05 20:59:07 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Colin McDonough 1999-12-23 03:40:34 UTC
dear redhat,

have i got your attention yet ?

i have been trying to register my RH6.1 deluxe for support since Sunday
19th Dec and have got NOWHERE !!!

your response "in 45 mins" is a JOKE !!!

please respond to this email to prove there are humans there !!!

i bought this product for it's support, WHICH SUCKS SO FAR !!!

i am going to return your product if i do not get a reply NOW !!!

seriously upset customer.

Colin McDonough
Ritech Internet Services

Comment 1 Jeff Johnson 1999-12-23 17:07:59 UTC
There are humans here. Howvere, they are developer humans, not support
humans, and we can't help too much expediting your support registration request.