Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 79542

Summary: Feedback (as requested)
Product: [Retired] Red Hat Linux Reporter: Paul Uit de Bos <pudb>
Component: redhat-config-packagesAssignee: Jeremy Katz <katzj>
Status: CLOSED RAWHIDE QA Contact: Ben Levenson <benl>
Severity: low Docs Contact:
Priority: medium    
Version: 8.0CC: michael
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-23 04:18:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Paul Uit de Bos 2002-12-13 08:47:48 UTC
Description of problem:I am new to Linux so this is an imporatant manual for me
The Installation went smooth (I had studied partitioning documentation) thank you.

But I spent an embarassing amount of time to get two things done:
Shell prompt (Chapter 11) As far as I see there is no mention how to start the
shell ...It cost me a lot of time to find "Terminal" in System Tools.

The same thing for adding one or more programs to the system.
Upgrading is a word that comes to mind but that is not the way to go
Updating (Chapter 11) tells a lot about software maintenance.
Also the word "package" is very unfamiliar to Windows users and only after some
time I realised that it is a program file.
So finally I found "Packages" in System Settings.

So maybe a few sentences in these chapters will help others.

Paul Uit de Bos

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Michael Lee Yohe 2002-12-13 15:17:11 UTC
> Also the word "package" is very unfamiliar to Windows users and only after some
> time I realised that it is a program file.
> So finally I found "Packages" in System Settings.

I agree with this.  An [RFE] should be created to call the link "Install and
Remove Software Packages" _or_ "Install and Remove Software Programs".  The word
"package" in itself is ambiguous to the new user unfamiliar with package
management and it may be useful to add a few words to help them steer along.

Comment 2 Eido Inoue 2003-01-08 20:11:52 UTC
this looks like a UI issue to me. Re-assigning.

Comment 3 Havoc Pennington 2003-01-08 20:59:30 UTC
I tend to agree it should be "Add/Remove Software", so it's a windows ripoff, 
it does work.

Comment 4 Jeremy Katz 2003-01-23 04:18:45 UTC
This has been changed for the next release