Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 79450

Summary: Red Hat 8.0 will not properly install
Product: [Retired] Red Hat Linux Reporter: Need Real Name <russell.campbell>
Component: installerAssignee: Michael Fulbright <msf>
Status: CLOSED NOTABUG QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-10 06:48:02 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Need Real Name 2002-12-11 18:47:03 UTC
Description of Problem:
Red Hat 8.0 will not properly install on Dell Latitude.  See Open request 
numbers 221477 and 221580 for more details.

Version-Release number of selected component (if applicable):8.0


How Reproducible:All you have to do is try and install 8.0


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jeremy Katz 2002-12-11 20:07:36 UTC
Development does not have access to support's tracking mechanisms -- could you
please provide the details of your problem?

Comment 2 Need Real Name 2002-12-11 21:19:31 UTC
I could not get the upgrade feature of the installation to work.  I then tried 
a full install.  I was getting "Probing for monitor type  Unable to probe".  I 
have since guessed at the monitor type and got lucky.  I now have 8.0 
installed.  However, I have not been able to locate the file manager.  During 
the previous tries to load 8.0 I got a message stating that the system could 
not find the modules.dep file and I could not access the floppy, zip, or 
printer.

Is there suppose to be a file manager somewhere??

Comment 3 Need Real Name 2002-12-12 16:58:45 UTC
I now know what the file manager looks like.

Comment 4 Jeremy Katz 2003-01-10 06:48:02 UTC
Okay, glad you got your problems resolved.