Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 79419

Summary: Can't set escape key to ctrl-/
Product: [Retired] Red Hat Linux Reporter: Tim Waugh <twaugh>
Component: screenAssignee: Lon Hohberger <lhh>
Status: CLOSED RAWHIDE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: 3.9.15-1 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-05-21 08:16:42 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
.screenrc none

Description Tim Waugh 2002-12-11 15:51:19 UTC
Description of Problem:
Previously I used: escape '^_^_'
to set the escape key to ctrl-/ ('^/^/' didn't work, however).

Now, not even that works, and it seems to be impossible to get it to bind to
that key combo.

Version-Release number of selected component (if applicable):
screen-3.9.13-2

How Reproducible:
100%

Comment 1 Tim Waugh 2002-12-11 15:51:39 UTC
Created attachment 88404 [details]
.screenrc

Comment 2 Lon Hohberger 2003-04-16 14:05:53 UTC
Want to give 3.9.15-1 a whirl?

Comment 3 Tim Waugh 2003-05-21 08:16:42 UTC
Thanks, that fixes it.