Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 79392

Summary: Cannot get onto the Internet
Product: [Retired] Red Hat Linux Reporter: Janet Cullen <janetcullen>
Component: dhcpAssignee: Daniel Walsh <dwalsh>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-12-16 16:53:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Janet Cullen 2002-12-11 08:43:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 1.21.2 )

Description of problem:
I have RH 8. The model and manufacturer of my ethernet card is RTL 8139 SMC EZ 
Fast Ethernet the card is activated and I can ping my IP. I cannot get onto 
the internet. When I run dhclient eth0 I get a series of 
DHCPDISCOVER on eth0 on 255.255.255.255 
port 67 interval 11 then 14 and so on. 
Then 'No DHCP offers recieved' then 'No working leases in persistent 
databases - sleeping'. 
 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.dhclient eth0 
2.
3.
	

Actual Results:  DHCPDISCOVER on eth0 on 255.255.255.255 
port 67 interval 11 then 14 and so on. 
Then 'No DHCP offers recieved' then 'No working leases in persistent 
databases - sleeping'

Expected Results:  That I get on the Internet

Additional info:

I have been in touch with 'Phillip' in support as this is a new product and I 
have not been able to get on the net since I first installed. It was he who 
suggested that I submit this report and I take that to mean that he can help 
me no further. 
The Ethernet card works fine with Windows XP and I hook up to the server no 
problem. I have spoken to my ISP and they say that although they do not give 
support for RH they know of no reason why I should not be able to hook on to 
the server. My ISP is Blueyonder cable and I get on through a cable modem.

Comment 1 Daniel Walsh 2002-12-16 16:53:15 UTC
I am not sure who Phillip is. Is he a Red Hat employee.  I believe this is a
setup problem, so you should contact support.

http://www.redhat.com/apps/support/

Dan