Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 79226

Summary: kpilot fails to load
Product: [Retired] Red Hat Raw Hide Reporter: Stephen Rasku <redhat>
Component: kpilotAssignee: Ngo Than <than>
Status: CLOSED RAWHIDE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-12-19 23:04:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 79578    

Description Stephen Rasku 2002-12-08 07:19:27 UTC
Description of Problem:

kpilot fails to load with the following error message:

kpilot: relocation error: /usr/lib/libkpilot.so.0: undefined symbol:
_ZTI11KDialogBase

Version-Release number of selected component (if applicable):

kdepim-pilot-3.0.5-1

How Reproducible:

All the time.

Steps to Reproduce:
1. kpilot

Actual Results:

See above.

Expected Results:

kpilot should start up.

Comment 1 Ngo Than 2002-12-08 20:16:48 UTC
It's fixed in kdepim-3.1-0.1 or newer. You will find it in next rawhide release.

Comment 2 Stephen Rasku 2002-12-14 04:50:57 UTC
I am still seeing this with kdepim-3.1-0.1.

Comment 3 Ngo Than 2002-12-19 23:04:03 UTC
Hmm, i cannot reproduce it on many test machines.

please make sure that you have to upgrade kdelibs-3.1-0.5 and kdebase-3.1-0.9.