Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 79207

Summary: unable to read psyche-list mailbox archive after gunzipping
Product: [Retired] Red Hat Linux Reporter: Yusuf Goolamabbas <yusufg>
Component: mailmanAssignee: John Dennis <jdennis>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0CC: mitr
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
URL: https://listman.redhat.com/pipermail/psyche-list/2002-November.txt.gz
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-06-06 09:38:33 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Yusuf Goolamabbas 2002-12-07 11:57:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021204

Description of problem:
When I download and gunzip any of the mailboxes shown on the psyche list archive
page

https://listman.redhat.com/pipermail/psyche-list/

mutt is not able to show me the list of messages, 
the 'mail' command is able to read the archive correctly and show me the list of
messages

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. wget  https://listman.redhat.com/pipermail/psyche-list/2002-November.txt.gz
2. gunzip 2002-November.txt.gz
3.  mutt -f 2002-November.txt
	

Actual Results:  Blank index page

Expected Results:  Index page showing list of mesages

Additional info:

Comment 1 Bill Nottingham 2003-03-20 01:51:45 UTC
This is something in the mailbox handling that will probably need to be fixed
upstream in mutt, or in how listman does its archives. I don't think we'll
change it here.

Comment 2 Yusuf Goolamabbas 2003-03-20 03:52:51 UTC
Bill, You can consider this a bug against the way archives are setup on
listman.redhat.com, it's false advertising to call it a mbox

That's not an mbox. The From header is not correct.
The email address is not correct has " at " instead "@"

See the bug report filed at 

http://bugs.guug.de/db/14/1427.html

for details

Comment 3 Bill Nottingham 2003-03-20 21:37:58 UTC
Assigning to mailman.

Comment 4 Florian La Roche 2004-06-06 09:38:33 UTC
This is a spacial recaution to prevent spam and create more privacy
for people emailing to the list. Can be configured on how this
should be done on a per mailinglist basis in current versions
of mailman.

Closing this, this is not a bug,

Florian La Roche