Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 79165

Summary: custom background colour is always black
Product: [Retired] Red Hat Raw Hide Reporter: Tim Waugh <twaugh>
Component: gnome-panelAssignee: Havoc Pennington <hp>
Status: CLOSED UPSTREAM QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0Keywords: MoveUpstream, Triaged
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-13 02:57:24 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 79579    

Description Tim Waugh 2002-12-06 17:24:08 UTC
Description of Problem:
After setting a custom background colour for the panel, on logging out and in
again it is black.

Version-Release number of selected component (if applicable):
gnome-panel-2.1.3-1

How Reproducible:
100%

Comment 1 Havoc Pennington 2002-12-06 17:26:03 UTC
This is a Model T panel, what do you want? ;-)

Comment 2 Havoc Pennington 2003-01-13 02:57:24 UTC
Upstream as http://bugzilla.gnome.org/show_bug.cgi?id=103293