Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 79055

Summary: can not set information in to dsl internet wizerd
Product: [Retired] Red Hat Linux Reporter: Need Real Name <normanca>
Component: redhat-config-networkAssignee: Harald Hoyer <harald>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 7.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:50:16 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Need Real Name 2002-12-05 04:31:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Traceback (innermost last)
File "/usr/sbin/internet-druid", line 1210, in ?
gtk.mainloop()
File "/user/lib/python1.5/site-packages/gtk.py", line 28, in_call_ ret =
apply(self.func,a
File "/usr/sbin/../share/redhat-config-network/netconfpkg/newInterface.py", line
93, in on_start_page_next
druid_pages+interface.get_druids()
File "/usr/sbin/redhat-config-network//netconfpkg/gui/ADSLinterface.py".
line85.in get_druids
  hwDruid = ethernetHardware(self.toplevel)
File
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/EthernetHardwareDruid.py"
.line63 in_init
  self>setup()
File "/usr/sbin/../share/redhat-config-netconfpkg/gui/EthernetHardwareDruid.py",
line 117,in setup
  list.append(modInfo[i]['descripition'])
KeyError: description

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1open internet config wizard.
2.
3.
	

Actual Results:  no dsl connection only dial up modom

Expected Results:  activate dsl connection

Additional info:

vvvvv

Comment 1 Harald Hoyer 2002-12-16 09:41:35 UTC

*** This bug has been marked as a duplicate of 76446 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.