Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 78976

Summary: mouse and network services drop out and different times.
Product: [Retired] Red Hat Linux Reporter: Need Real Name <elbozo>
Component: netcfgAssignee: Nalin Dahyabhai <nalin>
Status: CLOSED CANTFIX QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i586   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-10-18 14:31:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Need Real Name 2002-12-04 04:40:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Eversince I downloaded all the latest patches for Redhat linux 7.2 I am having
network and mouse problems. I use a switch box to go between two PC's.  When I
switch to the other one and back my mouse stops working. This use to work with
out a problem.

When I am downloading from a website or sometimes for no reason my network eth0
disconnects from my linksys router.  It seems to happen when I am 50 percent
downloading large objects it just stops.  Other times I am working on one thing
and then I check my network and it is disconnected.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Login and then I switch from one PC to another and the mouse does not work.
2.Logout and back in and I am fine. Switch over and I am disconnected again.
3.
	

Actual Results:  Exactly as I described.

Expected Results:  My mouse and network should never stop working.

Additional info:

This started happening after I initially setup,registered with redhat and
proceeded to get all the latest patches and update for my version.

Comment 1 Bill Nottingham 2006-08-07 17:26:05 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.


Comment 2 Bill Nottingham 2006-10-18 14:31:00 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.