Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7892

Summary: Xconfigurator hangs system on back, and 8-bit options do not work properly
Product: [Retired] Red Hat Linux Reporter: Cyrus B. Hall <cbhall>
Component: XconfiguratorAssignee: Trond Eivind Glomsrxd <teg>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-07-26 23:44:17 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Cyrus B. Hall 1999-12-20 00:52:44 UTC
I run several programs which, unfortunately, require either virtual 8-bit
modes when in actual 16 or 24 bit modes, or native 8-bit modes.  I am
running a Mach64 with a Nec Multisynch XV17+ with 4MB memory.  When
executing Xconfigurator, I can properly start up in most resolutions at 16-
bit, but in 8-bit, I can only start up in 640X... and 800X600 mode.  I
need higher resolution for SAOtng, etc. (Astronomy Programs.)  When I
select the 1076X780 (?) resolution, it displays several fuzzy images
across the screen rather than a nice usable one.  Any fixes?  Thanks.

--Cy

Comment 1 Cyrus B. Hall 1999-12-20 00:53:59 UTC
Also, when I try to go back to change the resolution, the system hangs with a
blank screen and I am forced to reboot.

Comment 2 Trond Eivind Glomsrxd 2000-07-11 18:16:23 UTC
Can you check this in Red Hat Linux 6.2?

Comment 3 Cyrus B. Hall 2000-07-19 01:53:44 UTC
I don't plan to install 6.2.  The problem was caused by selecting the NEC 17+ 
monitor, which apparently has bad settings.  Configuring my own monitor 
specifications worked fine.

Comment 4 Trond Eivind Glomsrxd 2000-07-26 14:14:43 UTC
Packages should be binary compatible, you should only need to download
Xconfigurator from 6.2...

Anyway, these are our current settings:

NEC Technologies; NEC MultiSync XV17+ (-2); NEC43BD; 31.0-82.0; 55.0-100.0

Are these correct?


Comment 5 Cyrus B. Hall 2000-07-26 23:44:17 UTC
That is generally what I've manually configured.  Thanks.  If I get to 6.2, 
then I'll check it out further.

Comment 6 Trond Eivind Glomsrxd 2000-07-27 18:05:29 UTC
Ok, I'll assume it's fixed (besides, our newest Xconfigurator (Rawhide) does
DDC)