Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 78827

Summary: Xserver can't start
Product: [Retired] Red Hat Linux Reporter: aaron <aluchko>
Component: XFree86Assignee: Mike A. Harris <mharris>
Status: CLOSED DUPLICATE QA Contact: David Lawrence <dkl>
Severity: high Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:50:14 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
The log file from the failed XServer start none

Description aaron 2002-12-01 18:12:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

Description of problem:
While doing the upgrade from 7.3 to 8.0 when it failed while "Probing for
monitors".  Later after the install which went allright it tried to start the
Xserver and gave and NVidia driver error saying there weren't any usable screens
and when i tried the X configuring tool it said bogus values returned.  My
monitol is a Hansol 710D and my video card is a GeForce 2 (32?) MB.  The system
worked properly with redhat 7.1, 7.2 and 7.3.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Upgrade from 7.3 to 8.0
2.try to start XServer
3.reconfigure
4.goto 2
	

Actual Results:  Xserver wouldn't start configuration tool wouldn't work

Expected Results:  XServer would start of the configureation tool would work

Additional info:

Comment 1 aaron 2002-12-01 18:13:25 UTC
Created attachment 86984 [details]
The log file from the failed XServer start

Comment 2 Mike A. Harris 2002-12-18 20:31:04 UTC

*** This bug has been marked as a duplicate of 73733 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:14 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.