Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 78769

Summary: Error 2013: Lost connection to mysql server during query
Product: [Retired] Red Hat Linux Reporter: George Avirappattu <gavirapp>
Component: mysqlAssignee: Patrick Macdonald <patrickm>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0CC: xtrem
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-11-29 14:42:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description George Avirappattu 2002-11-29 14:42:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
I just installed a RedHat8.0 and with it mysql 3.23.52 two days ago.  Whenever 
I try to connect with host ID other than localhost (I am successful on 
localhost; the same settings work fine on another machine with RedHat7.2 no 
matter what host; in fact I uploaded the same databases and tables including 
user table from thius earlier version) I keep getting the error:

ERROR 2013: Lost connection to MySQL server during querry

Can somebody please help?  Could my security setting be a problem?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Tried to connect to the mysql server from an external client
2.Tried to connect from the console with its IP as host
3.
	

Additional info:

Comment 1 Joe Orton 2002-12-12 12:30:09 UTC

*** This bug has been marked as a duplicate of 77467 ***