Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 78689

Summary: [RFE] Embedded Bug hyperlinks should include a "title=" tag with summary information
Product: [Community] Bugzilla Reporter: Michael Lee Yohe <michael>
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED RAWHIDE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 2.8Keywords: FutureFeature
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-11-27 17:13:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Michael Lee Yohe 2002-11-27 17:13:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
Mozilla's Bugzilla allows you to see the summary of a bug by hovering the mouse
over the embedded bug number.  Since Bugzilla should have the ability the query
the bug specified in the input box during the auto-hyperlinking phase, pulling
the summary information should be an easy task.

The link is current built as such:
<a href="https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=72543">...</a>

It would be then easy to add the summary information as follows:

<a href="https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=72543" title="Bug
$BUG{'ID'} - $BUG{'SUMMARY'}">...</a>

This is a nice feature.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Browse the bugs in Red Hat's Bugzilla.
2. Browse the bugs in Mozilla's Bugzilla.
	

Actual Results:  see description

Expected Results:  see description

Additional info:

Comment 1 David Lawrence 2002-12-04 19:08:27 UTC
This is actually done and being tested in our next Bugzilla release at
http://bugzilla.redhat.com/rh-bugzilla-rc2. This should hopefully go live in the
next week or so.