Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 78662

Summary: never notify when the usage is too high
Product: [Retired] Red Hat Linux Reporter: Levente Farkas <lfarkas>
Component: diskcheckAssignee: Harald Hoyer <harald>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-11-27 09:55:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Levente Farkas 2002-11-27 09:55:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I'm try to use your diskcheck program, but it doesn't seems to work.
even if I change in /etc/diskcheck.conf
defaultCutoff = 80
and at the same time:
-----------------------
[root@kepserver:/root]df
Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/hda6               381139     70807    290654  20% /
/dev/hda1                77750      9291     64445  13% /boot
/dev/hda7            110214656  86747836  17868172  83% /home
none                    256964         0    256964   0% /dev/shm
/dev/hda3              5036316    476076   4304408  10% /usr
/dev/hda5               381139     35552    325909  10% /var
/dev/hde1            118169876  67212968  44954224  60% /mnt/disk5
/dev/hdf1            118169876  12097640 100069552  11% /mnt/disk6
/dev/hdg1            118169876     32828 112134364   1% /mnt/disk7
/dev/hdh1            118169876  78347752  33819440  70% /mnt/disk8
-----------------------
home is over 80% but I don't got any mail even the maillog file 
doesn't contains eny error. should it have to alarn me?
or by default check all mounted filesytem? or what's the problem?
or how can I debug it or find out what can be the problem?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.just install it
2.try to use it
3.
	

Actual Results:  nothing

Expected Results:  send me a warning notification

Additional info:

Comment 1 Harald Hoyer 2002-11-27 11:56:43 UTC
Hopefully fixed with:
ftp://ftp.redhat.com/pub/redhat/linux/rawhide/SRPMS/SRPMS/diskcheck-1.4-1.src.rpm

*** This bug has been marked as a duplicate of 78495 ***