Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 78574

Summary: Inserted new graphics card and x-windows looses mouse
Product: [Retired] Red Hat Linux Reporter: sjarrettsprague
Component: kudzuAssignee: Bill Nottingham <notting>
Status: CLOSED DUPLICATE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: athlon   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-11-25 21:56:48 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description sjarrettsprague 2002-11-25 21:56:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020721

Description of problem:
I have just upgraded my graphics card from a tnt2 card to a geforce4 mx card.
Hardware tool detected the card however on using gnome the mouse has
disappeared. I now have to reinstall redhat linux.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Put new graphics card in
2.
3.
	

Actual Results:  Mouse is lost

Expected Results:  I would expect the set-up for an x-windows configuration,
with a opportunity to test eveything should occur after hardware probing. That
is the x-windows configuration that was in the initial install process should be
seen again.

Additional info:

Comment 1 Bill Nottingham 2002-11-25 22:09:48 UTC

*** This bug has been marked as a duplicate of 78573 ***