Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 78532

Summary: nut-cgi programs fail due to missing files
Product: [Retired] Red Hat Raw Hide Reporter: James Henstridge <james>
Component: nutAssignee: Ngo Than <than>
Status: CLOSED RAWHIDE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-09 10:30:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79578    

Description James Henstridge 2002-11-25 09:48:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

Description of problem:
The upsstats.cgi cgi program in the nut-cgi-1.2.0-1 package from rawhide fails
to run due to missing HTML templates.

Version-Release number of selected component (if applicable):
1.2.0-1

How reproducible:
Always

Steps to Reproduce:
1.Install the nut-cgi package from Raw Hide
2.configure web server to serve the CGI programs
3.view the upsstats.cgi page
	

Actual Results:  It prints an error due to the missing upsstats.html template

Expected Results:  Display stats about the connected UPS

Additional info:

The spec file seems to delete the HTML templates.  They should probably be
distributed with the nut-cgi package.

Comment 1 Thomas Woerner 2003-01-09 10:30:59 UTC
Fixed in rawhide in rpm nut-1.2.0-3 or newer