Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 78522

Summary: Installer crashes during upgrade, with errno 2: No such file or directory '/mnt/sysimage/etc/fstab'
Product: [Retired] Red Hat Linux Reporter: 76740-717
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED DUPLICATE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-11-25 05:02:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description 76740-717 2002-11-25 05:01:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
Installation fails consistently during upgrade

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Choose upgrade option during installation
2. Click next
3.
	

Additional info:

Comment 1 76740-717 2002-11-25 05:14:03 UTC

*** This bug has been marked as a duplicate of 78514 ***