Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 78513

Summary: Creating loopback filesystem err, I guess.!
Product: [Retired] Red Hat Linux Reporter: Batpurev <batpurev>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED CURRENTRELEASE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.0Keywords: FutureFeature
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-11-25 04:09:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Batpurev 2002-11-25 04:09:41 UTC
hi guys,
I am newbie to linux and wish to make PARTITIONLESS install of Redhat Linux 7.0 
on 

my system. (I have got RH:Linux 7.0 dist, 4 CDs)

my system config is:

Pentium IV 1.7 Mhz

256Mb RAM

40Gb HDD with 4 partition all of which are FAT32

c:/ primary 7Gb /* Windows 2000*/

d:/ logical 11 gb /* empty  on which i want to install linux */ 

e:/

f:/

creating loopback filesystem on /dev/hda5

when installing startes it goes half then system hangs .

and shows following err msg:

exception has occurred while creating filesystem on /dev/hda5 most likely a 
bug.!!!

file "var/tmp/anaconda7.0.1//usr/li/anaconda/iw/progress_gui.py",in line 20, in 
run rc=self.todo.doInstall()

file "var/tmp/anaconda7.0.1//usr/li/anaconda/todo.py",in line 1469, in 
doinstall self.fstab.MakeFilesystems()

file "fstab.py",line 645, in MakefileSystems(self.progressWindow,"loopback")

file "isys.py",line 78, in ddfile os_write(fd,buf)

and probably 1 more which i could not read because system is hanged and window 
doesnot scroll.!!!

When I restart in Windows i find 2GB redhat image. but of no use.!
Pls help me guys.!

Comment 1 Michael Fulbright 2002-11-26 22:12:31 UTC
You will need Red Hat Linux 8.0 to install on this system.

Comment 2 Batpurev 2002-11-27 02:21:51 UTC
i have installed it on this system successfully but with the help of Partition
Magic.!
that is i gave up idea of PARTITIONLESS installation.!