Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 78265

Summary: Computer thinks 1 minute, finds OPTI 931MB Audio card and then craches with modprobe error
Product: [Retired] Red Hat Linux Reporter: Need Real Name <konrad>
Component: sndconfigAssignee: Bill Nottingham <notting>
Status: CLOSED NOTABUG QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: i586   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-11-20 17:53:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Need Real Name 2002-11-20 17:53:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run sndconfig
2. Wait a minute
3. Watch error messages
	

Actual Results:  /lib/modules/2.4.19-16mdk/kernel/drivers/sound/mad16.o.gz:
init_module: No such device
modprobe: insmod
/lib/modules/2.4.19-16mdk/kernel/drivers/sound/mad16.o.gz failed
modprobe: insmod sound-slot-0 failed

Expected Results:  Succesfully configuring soundcard

Additional info:

Comment 1 Bill Nottingham 2002-11-20 17:57:55 UTC
Um, we don't support mandrake here.