Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7821

Summary: gdm-2.0beta2-13 BuildRequires: fileutils >=4.0 (or so)
Product: [Retired] Red Hat Linux Reporter: Göran Uddeborg <goeran>
Component: gdmAssignee: Havoc Pennington <hp>
Status: CLOSED WONTFIX QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-03 22:18:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Göran Uddeborg 1999-12-15 22:54:51 UTC
During the %prep step, a "touch" command is issued which at least wouldnt
work with my somewhat old fileutils-3.16-6.  So if you want to be precise,
you could add a BuildRequires:

Comment 1 Havoc Pennington 2000-02-03 22:18:59 UTC
I think in general we don't do versioned BuildRequires for all the dependencies
(almost every package would have quite a few of them, it would be pretty
hard to maintain).