Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 78070

Summary: help button does nothing in xscreensaver-demo "--crapplet"
Product: [Retired] Red Hat Linux Reporter: Michael Lee Yohe <michael>
Component: xscreensaverAssignee: Bill Nottingham <notting>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-11-18 17:27:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Michael Lee Yohe 2002-11-18 17:27:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
When configuring the screensaver via Preferences -> Screensaver, the help button
(lower left corner) does nothing when pressed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. press the Help button
	

Actual Results:  Nothing happens.

Expected Results:  Help window pops up.

Additional info:

$ rpm -q xscreensaver
xscreensaver-4.05-6

Comment 1 Bill Nottingham 2002-11-18 19:19:07 UTC
This should be fixed somewhat differently in 4.06-1.