Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 78064

Summary: can't change password for user
Product: [Retired] Red Hat Linux Reporter: Bastien Nocera <bnocera>
Component: redhat-config-usersAssignee: Brent Fox <bfox>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 7.3   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-11-18 17:04:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Bastien Nocera 2002-11-18 17:03:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020913

Description of problem:
Can't change the password for any users.

Version-Release number of selected component (if applicable): 1.0.1-5


How reproducible:
Always

Steps to Reproduce:
1. Load up the UI
2. select a user
3. Click on properties
4. Enter a new password
5. Confirm the new password
6. Click OK
	

Actual Results:  Nothing happens, the dialog doesn't go away, password isn't changed

Expected Results:  Dialog closed, password is changed

Additional info:

Python no-likey. Here goes the backtrace:
Traceback (most recent call last):
  File "/usr/share/redhat-config-users/userProperties.py", line 257, in
on_ok_button_clicked
    self.parent.ADMIN.setpassUser(self.userEnt, pw)
TypeError: function takes exactly 3 arguments (2 given)

This is a bug coming from a customer that I could reproduce.

Comment 1 Bastien Nocera 2002-11-18 17:11:12 UTC

*** This bug has been marked as a duplicate of 70783 ***