Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 77965

Summary: i can't open the file /mnt/sysimage/var/tmp/zlib-1.1.4-4.i386.rpm.
Product: [Retired] Red Hat Linux Reporter: mario <virtuoso2001>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED DUPLICATE QA Contact: Brock Organ <borgan>
Severity: high Docs Contact:
Priority: medium    
Version: 8.0CC: mvang0009
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-11-15 22:28:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description mario 2002-11-15 22:28:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
i can't open the file /mnt/sysimage/var/tmp/zlib-1.1.4-4.i386.rpm. this file 
could be missing or damaged.

Version-Release number of selected component (if applicable):

zlib-1.1.4-4.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1. i start to install the linux redhat 8.0 using cd rom images got from 
internet.
2. when it start to install the packages i've chosen,installer script stop to 
work
3. im using italian languages during the installation
	

Actual Results:  the library zlib can't be opened,its missing or damaged...

Expected Results:  to continue with the installation...

Additional info:

zlib-1.1.4-4.i386.rpm

Comment 1 Michael Fulbright 2002-11-18 20:36:59 UTC

*** This bug has been marked as a duplicate of 75008 ***