Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 77913

Summary: Cannot download rpms from url given.
Product: [Retired] Red Hat Raw Hide Reporter: Jon Haugsand <jon-h.haugsand>
Component: XFree86Assignee: Mike A. Harris <mharris>
Status: CLOSED NOTABUG QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
URL: ftp://people.redhat.com/mharris/XCVS/XFree86/4.2.99.2-0.20021105.0/i386
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-11-15 08:58:14 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jon Haugsand 2002-11-15 08:58:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

Description of problem:
As a new owner of a Dell Latitude, I tried to install RH8.  However, this
crashed my machine.  Searching the Web, I found the following
http://www.cse.unsw.edu.au/~chak/linux/c400.html, which recommended to download
the rpms as given in the above url.  During download this morning (around 8.30
UTC), everything stopped and all the RPMs seemingly disappeared.

Where are they?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to url
2. 
3.
	

Actual Results:  "Cannot download file"

Expected Results:  Files should be visible.

Additional info:

Comment 1 Mike A. Harris 2002-11-15 10:56:24 UTC
This is not a bug.  Bugzilla is a bug tracker, not a tech support or
question forum.  The files on my ftp space are transient, and can
and do get removed at will whenever I feel like it.  Anyone making
specific URL links to them, has broken web pages.

When a new set of RPM's are ready, I might put new ones there for people
to test.  You may want to try the dir frequently to watch for new releases.