Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 77910

Summary: RELEASE-NOTES are too easy to ignore...
Product: [Retired] Red Hat Linux Reporter: Jesse Keating <jkeating>
Component: rhl-release-notes-x86Assignee: John Ha <jha>
Status: CLOSED WORKSFORME QA Contact: Ed Bailey <ed>
Severity: medium Docs Contact:
Priority: low    
Version: 8.0CC: adstrong, michael
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-11-15 16:10:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jesse Keating 2002-11-15 08:21:54 UTC
Description of problem:
Newbies are too quick to install Red Hat, and then complain about a multitude of
things that are covered in the RELEASE-NOTES.  The Red Hat box, and firstboot
should elude to the fact that there are free porn links in the RELEASE-NOTES in
order to get people to read them closely.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Watch #redhat on freenode or any Red Hat mailing list.
2.  See questions come up again and again that are covered in the RELEASE-NOTES
3.  enlighten clueless user...
	

Actual Results:  Users don't think they should be bothered with reading silly
RELEASE-NOTES.

Expected Results:  Users would have half a mind, or some motivation to read the
RELEASE-NOTES

Additional info:

In a sample environment, when users were told that there were free porn links in
the RELEASE-NOTES, reading of these notes increased about 98%.  A good 45%
indicated that they read the notes to get the free porn.  The other 55% stated
that they only read the notes to see if Red Hat actually put porn links in it,
and that they weren't really interested in the porn.  The important fact though,
is that 100% of those that read the notes, read the notes.

I think I'm really on to something here!

Comment 1 Michael Lee Yohe 2002-11-15 16:10:29 UTC
This is pretty comical - but throughout those "minutes" or "hours" of
installation - they can always get bored and hit the "Release Notes" button in
the lower left corner of Anaconda to peruse the release notes.  Perhaps having a
link installed on the desktop of the user so that it is again accessible would
be a complimentary solution.

Comment 2 Ed Bailey 2002-11-15 16:23:49 UTC
Heh -- unfortunately, your study neglects the 100% of the people that would
either complain about the lack of porn, or complain about the promise of porn to
get people to read the release notes.

Still, you both raise valid points.  Since this bug is posted against the
release notes themselves, and the problem is "outside" of the release notes, I'm
going to close this bug, and work with the powers that be to see if a
non-porn-related method can be found to make the release notes more visible...