Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7781

Summary: ucd-snmp-4.0.1-4 doesn't display network interfaces
Product: [Retired] Red Hat Linux Reporter: uwe.schmeling
Component: ucd-snmpAssignee: Crutcher Dunnavant <crutcher>
Status: CLOSED DEFERRED QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-03 23:28:29 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description uwe.schmeling 1999-12-13 06:53:11 UTC
After upgrading to ucd-snmp-4.0.1-4 information of network interfaces is no
longer shown. From "snmpnetstat -i localhost public" I get the response:
"No response when requesting number of interfaces.". I have been using this
with ucd-snmp-3.6.1-4 and it worked fine.

Comment 1 Elliot Lee 2000-02-03 23:28:59 UTC
This sounds like a configuration issue - the output of 'snmpwalk localhost
public' doesn't show any networking info either. Perhaps you need to add more
MIBs, or configure some other piece of the SNMP server...?

If this sounds like pure guessing that's because it is. It isn't clear that this
is a bug offhand.

If you visit http://ucd-snmp.ucdavis.edu/#Mailing you can get information on the
mailing lists available for this package. The people on those lists almost
certainly can provide support and answers.