Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 77639

Summary: TB EthernetHardwareDruid:118:setup
Product: [Retired] Red Hat Linux Reporter: ketil vestby <ketil>
Component: redhat-config-networkAssignee: Harald Hoyer <harald>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 7.3   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-11-11 09:06:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
The output from the program crash none

Description ketil vestby 2002-11-11 09:04:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I always start the program from the System|Control Panel menu. I tried to
install my Lucent/Orinocco wireless card, it went fairly alright, until I tried
to install the modem as well. The program crashed, and have not come up again
after. I have not been able to reproduce the problem in a different
installation, but the program crash instead of opening now, and have done it the
last 40-50 times, regardless of reinstallation or not.

Version-Release number of selected component (if applicable):


How reproducible:
Always on this installation, but it did newer happend in the last installation
from the same disk.

Steps to Reproduce:
1.Install a Wireless Orinocco card (point to its module)
2.Try to install a modem, the configuration program crash just after probing for
the modem.
3.That's it really, I have newer reached any third setp.
	

Actual Results:  Program crash, the log is attached

Expected Results:  The modem should have been installed

Additional info:I wished I knew how to install the modem manually...

Comment 1 ketil vestby 2002-11-11 09:06:51 UTC
Created attachment 84524 [details]
The output from the program crash

Comment 2 Harald Hoyer 2002-11-11 10:22:09 UTC
second beta of erratum for 7.3/7.2/AS2 is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.2-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.2 version... Thx
and please test.

*** This bug has been marked as a duplicate of 76446 ***