Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 77629

Summary: Evolution 1.0.8-10 doesn't conform with the rest of the font setup
Product: [Retired] Red Hat Linux Reporter: christopher <christopher>
Component: evolutionAssignee: Jeremy Katz <katzj>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-11-11 06:55:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description christopher 2002-11-11 06:55:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Setting the FONT Preferences isn't universal because of that in Evolution the
fonts are extremely small. I'm assuming this is a gtk1.2->2.0 thing.

Version-Release number of selected component (if applicable):
1.0.8-10

How reproducible:
Always

Steps to Reproduce:
1.Change font/size
2.Open Evolution
3.Nothing
	

Actual Results:  The font's are smaller than they should be.

Expected Results:  The font should be whatever I set it to

Additional info:

This is probably a migration issue, however it's rather noticeable in evolution
for users with high resolutions. It's also quite annoying.

Comment 1 Jeremy Katz 2002-11-22 17:19:03 UTC
Unfortunately, nothing can be done about this until evolution has been ported to
GNOME 2.  Evolution 1.2 makes this a little bit better by moving the gtkhtml
font configuration into the evolution settings dialog instead of requiring the
use of the gtkhtml capplet.