Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7762

Summary: CDROM Installation problem
Product: [Retired] Red Hat Linux Reporter: Gustavo Fuhr <gfuhr26>
Component: kernelAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED WORKSFORME QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-04 22:27:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Gustavo Fuhr 1999-12-12 06:29:16 UTC
I've a IDE ATAPI x10 cdrom drive. When i had Red Hat Linux 5.2 installed
it worked fine. When i tried to install Red Hat Linux 6.0 it hangs during
installation. I had to copy it to my hard disk to install it properly. Once
installed, when i tried to access the cdrom, it gives 'lost interrupt'
error, after that, i can't unmount it, so when i shut down the system, the
cd can't be unmounted and i have to turn off the machine.
	The same cd's that worked fine with Red Hat 5.2, did not work properly
with 6.0. I think the kernel isn't the problem because in Red Hat 5.2 i was
using version 2.2.8 and with Red Hat 6.0 the same kernel didn't work.

Comment 1 Michael K. Johnson 1999-12-13 16:36:59 UTC
This cannot in any way be a problem with the dev package.

6.1 has a newer kernel and it might be worth trying its install disks
to see if they can read from the CD.  (You can't use the 6.1 install
disks to install 6.0, though.)

Comment 2 Cristian Gafton 2000-01-04 22:27:59 UTC
Assigned to dledford

Comment 3 Alan Cox 2000-08-08 17:54:49 UTC
If this is still occuring with 6.2 please re-open