Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 77513

Summary: Redhat Linux Crashed
Product: [Retired] Red Hat Linux Reporter: Sathya <sathya_citizen>
Component: kernelAssignee: Stephen Tweedie <sct>
Status: CLOSED NOTABUG QA Contact: Brian Brock <bbrock>
Severity: high Docs Contact:
Priority: medium    
Version: 7.2   
Target Milestone: ---   
Target Release: ---   
Hardware: athlon   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-12-17 02:35:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
Message Recived when Redhat Crashes none

Description Sathya 2002-11-08 09:22:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020512 Netscape/7.0b1

Description of problem:
My redhat linux is crashed.Superblock could not read ext2 filesystem

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.When I login
2.
3.
	

Additional info:

Comment 1 Sathya 2002-11-08 09:24:46 UTC
Created attachment 84164 [details]
Message Recived when Redhat Crashes

Comment 2 Stephen Tweedie 2002-11-08 10:32:16 UTC
That's a sign that something is corrupt on your disk.  I can't even begin to
diagnose it without more information.  You haven't told me _when_ this message
occurs, for example, or on what filesystem.

The corruption could have been due to bad hardware, or a user configuration
error, or failure due to a power supply glitch, or any number of other causes. 
In the absense of a reproducible way to cause the corruption in the first place,
this is a support question, not a bug report.

Anyway, if you could supply a bit more info --- what hardware you are using,
when the error occurs, on what disk the error happens --- I'll see if there's
anything I can suggest.

Comment 3 Dave Jones 2003-12-17 02:35:27 UTC
One year later, no info -> closing.