Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 77455

Summary: Spanish console problem
Product: [Retired] Red Hat Linux Reporter: Jose Miguel Lopez-Coronado <jose.m.lopez>
Component: util-linuxAssignee: Elliot Lee <sopwith>
Status: CLOSED WORKSFORME QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-11-07 11:25:21 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jose Miguel Lopez-Coronado 2002-11-07 11:25:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
No spanish symbols like &ntilde; or acute vowels appear in the console.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open console
2.edit some file with these special spanish characters
3.
	

Additional info:

Comment 1 Elliot Lee 2002-12-10 20:50:59 UTC
'LANG=es_ES.UTF-8 ls --asdf' shows accented characters for me, so it's not the console. 
Any problems with editing programs should be filed as bugs against those particular 
packages.