Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 77425

Summary: Window List does not show small windows
Product: [Retired] Red Hat Linux Reporter: Florin Andrei <florin>
Component: gnome-appletsAssignee: Mark McLoughlin <markmc>
Status: CLOSED RAWHIDE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-12-13 21:31:42 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Florin Andrei 2002-11-06 20:55:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
Window List does not show in the list the small windows, like for example the
download progress bar in Evolution, or the Away window in Gaim.
The problem is, i cannot change that via the configuration controls. I need a
configuration to tell Window List to show those small windows too in the list.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Launch Gaim
2.Set your status to Away
3.
	

Actual Results:  A small window is opened by Gaim, acknowledging your away
status. However, the window is not listed by the Window List applet.

Expected Results:  The window should be listed, or Window List should be
configurable to achieve this effect.

Additional info:

Comment 1 Havoc Pennington 2002-12-13 21:31:42 UTC
There is a fix in rawhide to show dialogs when the dialogs are not associated
with a main window. If they are associated, then they aren't shown, 
this is consistent with Windows and other UIs.