Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7742

Summary: Upgrade 6.0->6.1 fails, if there are partitions without file system
Product: [Retired] Red Hat Linux Reporter: radoje <radoje.micic>
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-12-15 15:20:38 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description radoje 1999-12-10 21:34:21 UTC
I tried to upgrade RH 6.0 to 6.1, but it fails during 'analyzing installed
system' with anaconda&python messages saying, that it can't mount /dev/hda8
because of '... bad parameters' or something like this. After this,
installations exited.
It is true, partition /dev/hda8 on my system contains no file system and
have never been mounted normaly, because it contains raw data chunk used by
Informix database server.
I worked arround the problem by 'mkfs ' un that partition (destroying
database, of course). However, it is not commonly acceptable solution :-(

Comment 1 radoje 1999-12-15 15:20:59 UTC
*** This bug has been marked as a duplicate of 5618 ***