Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 77335

Summary: Buggy snmpd.conf file
Product: [Retired] Red Hat Linux Reporter: Need Real Name <gevezex>
Component: net-snmpAssignee: Phil Knirsch <pknirsch>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-11-18 14:11:55 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Need Real Name 2002-11-05 09:37:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
When u configure snmpd.conf it will not work with snmp. U have to copy an 
older snmpd.conf file to work (in my case rh 7.3)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. mrtg /etc/mrtg/mrtg.cfg
2.
3.
	

Actual Results:  Very very much errors. They repeat every time u execute this.

Expected Results:  a few errors but when you repeat the above command there 
will no errors anymore and mrtg is ready to rock.

Additional info:

Comment 1 Phil Knirsch 2003-07-31 14:49:02 UTC
Could you offer some more info, like the errors and the changes you made to the
snmpd.conf file?

Thanks,

Read ya, Phil

Comment 2 Phil Knirsch 2003-11-18 14:11:55 UTC
Closing as works for me. I've been using mrtg with net-snmp here for
quite some time and they work nicely together.

Read ya, Phil