Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 77269

Summary: suggestion inclusion of dvd+rw-tools
Product: [Retired] Red Hat Linux Reporter: Jay Berkenbilt <ejb>
Component: distributionAssignee: Bill Nottingham <notting>
Status: CLOSED NEXTRELEASE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: ejb, rvokal
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-07-26 18:56:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jay Berkenbilt 2002-11-04 16:25:59 UTC
Description of Problem:

I think it would be great if dvd+rw-tools
(http://fy.chalmers.se/~appro/linux/DVD+RW/) could be included in the
distribution.  It's a simple and useful package enabling use of DVD+R and DVD+RW
drives with Linux.  There's also a kernel patch which would also be nice, but
this user-level package is, of course, less risky and obtrusive.

Comment 1 Jay Berkenbilt 2003-01-25 16:49:00 UTC
Any chance this can get some attention?


Comment 2 Jay Berkenbilt 2003-02-23 19:15:02 UTC
Another reason to do this: the latest versions of dvd+rw-tools support DVD-R and
DVD-RW as well.  These are the only GPL tools that enable writing of these
formats for the Sony DRU-500A as dvdrtools doesn't work with that drive.  I
understand that it must be too late for 8.1, but hopefully someone will look
into this.

Comment 3 Jay Berkenbilt 2003-04-05 04:25:13 UTC
I've just updated this as a suggestion for RHL9 in hopes that it may get some
attention now that a release is just out....

Comment 4 Jay Berkenbilt 2003-07-26 18:56:25 UTC
I'm taking the liberty of closing this bug since dvd+rw-tools is in fact in SEVERN.