Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7712

Summary: System Time Changes On Its Own
Product: [Retired] Red Hat Linux Reporter: Robert V. Mitchell <rvmitch>
Component: timeAssignee: Preston Brown <pbrown>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: tdshepard, tietje_ralph
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-05 20:44:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Robert V. Mitchell 1999-12-09 22:54:54 UTC
After upgrading from RH 5.2 to RH 6.1, the system sporadically changes it's
time on it's own.  From the cron log:


rvmitch (12/09-13:01:00-32486) CMD (/usr/local/scripts/traps >/dev/null
rvmitch (12/09-13:02:00-32531) CMD (/usr/local/scripts/traps >/dev/null
rvmitch (12/09-13:03:00-32570) CMD (/usr/local/scripts/traps >/dev/null
rvmitch (12/09-13:04:00-32604) CMD (/usr/local/scripts/traps >/dev/null
rvmitch (12/09-13:05:01-32627) CMD (/usr/local/scripts/traps >/dev/null
rvmitch (12/09-13:06:01-32664) CMD (/usr/local/scripts/traps >/dev/null
rvmitch (12/09-13:38:11-32707) CMD (/usr/local/scripts/traps >/dev/null
root    (12/09-13:38:54-32717) CMD (   /sbin/rmmod -as)
rvmitch (12/09-14:08:34-32754) CMD (/usr/local/scripts/traps >/dev/null
root    (12/09-14:08:35-32759) CMD (   /sbin/rmmod -as)
root    (12/09-14:08:37-304) CMD (run-parts /etc/cron.hourly)
rvmitch (12/09-14:09:02-332) CMD (/usr/local/scripts/traps >/dev/null
root    (12/09-14:10:01-542) CMD (   /sbin/rmmod -as)
rvmitch (12/09-14:10:01-546) CMD (/usr/local/scripts/traps >/dev/null
rvmitch (12/09-14:56:59-2449) CMD (/usr/local/scripts/traps >/dev/null
rvmitch (12/09-14:58:01-2492) CMD (/usr/local/scripts/traps >/dev/null
rvmitch (12/09-14:59:00-2522) CMD (/usr/local/scripts/traps >/dev/null
root    (12/09-15:00:01-2547) CMD (   /sbin/rmmod -as)
rvmitch (12/09-15:00:01-2548) CMD (/usr/local/scripts/traps >/dev/null
root    (12/09-15:01:00-2586) CMD (run-parts /etc/cron.hourly)
rvmitch (12/09-15:01:00-2587) CMD (/usr/local/scripts/traps >/dev/null
rvmitch (12/09-15:02:00-2633) CMD (/usr/local/scripts/traps >/dev/null
rvmitch (12/09-15:03:00-2675) CMD (/usr/local/scripts/traps >/dev/null
rvmitch (12/09-14:33:17-2705) CMD (/usr/local/scripts/traps >/dev/null
rvmitch (12/09-15:05:00-2889) CMD (/usr/local/scripts/traps >/dev/null
rvmitch (12/09-15:06:00-2943) CMD (/usr/local/scripts/traps >/dev/null

The 'traps' script is run by cron every minute.

The system is a DEC Venturis FX (P II) with 64Mb ram, 2 Gb disk, S3 Trio 64
Video card and DEC Monitor.  The latest software security and enhancement
upgrades have been applied.  The box is used primarily as a name server and
workstation.  It's also running MRTG.  MRTG also complains about current
time being before previously logged time.

Comment 1 Elliot Lee 2000-02-03 23:42:59 UTC
Ideas on reproducing this? I hate to point fingers, but are you sure it's not a
hardware problem?

Comment 2 Bill Nottingham 2000-02-05 20:44:59 UTC
*** This bug has been marked as a duplicate of 4777 ***