Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 77038

Summary: TB ethernethardware:135:setup
Product: [Retired] Red Hat Linux Reporter: Bwazk <gboiss>
Component: redhat-config-networkAssignee: Harald Hoyer <harald>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 7.3   
Target Milestone: ---   
Target Release: ---   
Hardware: athlon   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-10-31 06:21:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
state of the application when crashed none

Description Bwazk 2002-10-31 06:18:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
In the Hardware tab, when pressing the "Edit..." button for the following device:
VIA VT86c100A Rhine-II PCI ; Type: Ethernet ; Device: eth0 
the program crash with the following message:
"An unhandled exception occured...
see attachment for the complete application state


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.click the edit button on network tab for my ehternet device
2.
3.
	

Additional info:

Comment 1 Bwazk 2002-10-31 06:20:59 UTC
Created attachment 82824 [details]
state of the application when crashed

Comment 2 Harald Hoyer 2002-11-04 12:47:49 UTC
first beta of erratum is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.1-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.1 version... Thx
and please test.

*** This bug has been marked as a duplicate of 76226 ***