Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 77023

Summary: text mode package chooer doens't use all of the screen
Product: [Retired] Red Hat Linux Reporter: Joseph Shraibman <jks>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED WONTFIX QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0Keywords: FutureFeature
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-10-31 03:51:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Joseph Shraibman 2002-10-31 03:51:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

Description of problem:
During package choosing in text mode the user is forced to use a little box with
a tree menu. There is much screen real estate that is unused. It is not necc. to
make the user press f2 to get a package description since there is enough space
for at least a short description.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Comment 1 Michael Fulbright 2002-10-31 17:44:34 UTC
We do not plan on investing in the text mode interface at this time.

Comment 2 Joseph Shraibman 2002-10-31 21:02:46 UTC
You could at least make sure it uses all the vertial real estate for browsing
the tree in the scroll box. That should be a trivial change.