Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 76980

Summary: glxgears and other OpenGL applications crash.
Product: [Retired] Red Hat Linux Reporter: Ilangko Balasingham <ilangkob>
Component: XFree86Assignee: Mike A. Harris <mharris>
Status: CLOSED NOTABUG QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-26 09:28:01 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 82776    

Description Ilangko Balasingham 2002-10-30 15:16:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
I use a Fijitsu Siemens laptop that has an ATI Radeon Mobility M6 32 MB graphics
card. When I start glxgears, I get the following error:

drmRadeonSwapBuffers: return = -16





Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.glxgears
2.
3.
	

Additional info:

Comment 1 Mike A. Harris 2002-11-01 07:01:59 UTC
Please attach config file and log file for zX using link below.

Comment 2 Mike A. Harris 2002-11-01 21:31:28 UTC
Oops, the above should read "X" and not "zX".

Comment 3 Mike A. Harris 2003-01-26 09:28:01 UTC
Closing bug NOTABUG due to insufficient information supplied in original
report and lack of response after request for more information.

If you are still having this issue, and believe it to be a bug, please feel
free to attach the information requested above to the bug report using
bugzilla's file attachment feature, and reopen the report.