Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7698

Summary: problems with ATI cards
Product: [Retired] Red Hat Linux Reporter: byerly
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-09 21:03:23 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description byerly 1999-12-09 07:41:19 UTC
Installing RedHat 6.1 Linux on an emachines etower 333 (and I strongly
suspect some other Mach64 machines) suffers because this driver does not
work on some machines.  This is ugly when starting the installation, but a
serious problem later on because one no longer has the option of choosing
the SVGA as a substitute driver.

I must admit that I have considered making this chip set unrecognizable,
at least on my machine, by whatever means seem reasonably reasonable.

Comment 1 Jay Turner 2000-02-09 21:03:59 UTC
Xconfigurator is vastly improved in the new installer, including the ability to
select the appropriate video driver.  Take a look at the latest cuts of RawHide.