Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 76941

Summary: text does not wrap properly
Product: [Retired] Red Hat Linux Reporter: Need Real Name <jbeach>
Component: abiwordAssignee: Jeremy Katz <katzj>
Status: CLOSED DUPLICATE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-10-29 21:21:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Need Real Name 2002-10-29 21:21:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
When I type in Abiword, the text does not wrap properly. For example, I have a
Letter size page with 1 inch margins. The open page area is 6 inches wide. When
I type, the text goes off the page for several inches, and then wraps. The text
which is off of the page does not wrap to the next line, it stays off of the
page and not visible. I submitted this to abiword, and they said it is a redhat
8.0 specific problem, and should be directed to you. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run abiword
2.type text to fill the first line- it will go off of the page. 
3.
	

Additional info:

Comment 1 Jeremy Katz 2002-10-30 20:00:50 UTC

*** This bug has been marked as a duplicate of 72633 ***